Thread: Help w/ Erebor

Results 1 to 4 of 4
  1. #1 Help w/ Erebor 
    Registered Member
    Join Date
    May 2022
    Posts
    3
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    Hi all, I'm currently trying to set up Valerian's Erebor server + client and I am getting a maven error. Specifically "The legacy 'maven' plugin was removed in Gradle 7. Please use the maven-publish plugin instead" (it then goes on to give me a link to maven-publish.) However, my top "error" is Build file 'C:\Users\my username\Desktop\Erebor-OSRS-main\runelite\build.gradle.kts' line: 110. But...it only goes up to line 108? If you would like to help me, my discord is wh4t#9604. When you add me please tell me you are from here.

    Cheers, joeswans0n

    Edit: I can provide screenshots if needed as well
    Reply With Quote  
     

  2. #2  
    Development Services

    Tutus Frutus's Avatar
    Join Date
    Feb 2018
    Posts
    460
    Thanks given
    209
    Thanks received
    213
    Discord
    View profile
    Rep Power
    687
    Quote Originally Posted by joeswans0n View Post
    Hi all, I'm currently trying to set up Valerian's Erebor server + client and I am getting a maven error. Specifically "The legacy 'maven' plugin was removed in Gradle 7. Please use the maven-publish plugin instead" (it then goes on to give me a link to maven-publish.) However, my top "error" is Build file 'C:\Users\my username\Desktop\Erebor-OSRS-main\runelite\build.gradle.kts' line: 110. But...it only goes up to line 108? If you would like to help me, my discord is wh4t#9604. When you add me please tell me you are from here.

    Cheers, joeswans0n

    Edit: I can provide screenshots if needed as well
    Use older maven or update the script to modern standards.


    Reply With Quote  
     

  3. #3  
    Registered Member
    Join Date
    May 2022
    Posts
    3
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    Quote Originally Posted by Tutus Frutus View Post
    Use older maven or update the script to modern standards.

    And how would I use an older maven?
    Reply With Quote  
     

  4. #4  
    Registered Member
    Join Date
    May 2022
    Posts
    16
    Thanks given
    0
    Thanks received
    1
    Rep Power
    36
    i think you can change your maven version from the ide you're using.
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Similar Threads

  1. Need gfx help?
    By Beh3moth2 in forum General
    Replies: 1
    Last Post: 04-03-2007, 11:50 AM
  2. GIMP brush help
    By man777 in forum Tutorials
    Replies: 0
    Last Post: 04-03-2007, 03:11 AM
  3. Need help again
    By Zane in forum Showcase
    Replies: 4
    Last Post: 04-02-2007, 09:11 PM
  4. Need help choosing sig
    By Zane in forum Showcase
    Replies: 7
    Last Post: 04-02-2007, 03:14 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •