Thread: any one can help me with this?

Results 1 to 2 of 2
  1. #1 any one can help me with this? 
    Registered Member
    Join Date
    Sep 2020
    Posts
    1
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    i am using a ruse based source. When i wear helmets the beard remains visible. the hair is gone but you can still see very lightly trought the helm (NOT ALL HELMETS), I've checked item.cfg all "Equipment types" are how they should be (FULL_HELMET) if i change this to FULL_MASK it gets badder. What the fix or what to do?
    Reply With Quote  
     

  2. #2  
    Registered Member
    Join Date
    May 2011
    Posts
    124
    Thanks given
    8
    Thanks received
    5
    Rep Power
    0
    Is this for custom models or newer models? Or is this with old models aswell ? You should leave the type on "FULL_HELMET", but you can try to put it on "hat" (i don't know the exact var) for certain helmets and try again.

    Otherwise it's either INTs or a wrong model.
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Similar Threads

  1. Money for anyone who can help me with this
    By thefunnypro in forum Help
    Replies: 6
    Last Post: 01-19-2010, 07:52 AM
  2. Replies: 7
    Last Post: 11-22-2009, 09:28 PM
  3. Replies: 20
    Last Post: 09-24-2009, 08:42 AM
  4. Replies: 6
    Last Post: 07-04-2009, 04:19 PM
  5. Replies: 4
    Last Post: 03-22-2009, 10:04 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •