Thread: Help

Results 1 to 8 of 8
  1. #1 Help 
    Donator

    H1N1's Avatar
    Join Date
    Oct 2009
    Posts
    778
    Thanks given
    24
    Thanks received
    52
    Rep Power
    138
    Every server i try to open eclipse i get errors. Even my old server i owned and coded... I get errors I will rep...
    Reply With Quote  
     

  2. #2  
    Registered Member
    Join Date
    Dec 2018
    Posts
    17
    Thanks given
    0
    Thanks received
    2
    Rep Power
    11
    post them errors son
    Reply With Quote  
     

  3. #3  
    Registered Member
    arch337's Avatar
    Join Date
    Sep 2008
    Posts
    2,725
    Thanks given
    171
    Thanks received
    286
    Discord
    Arch337#1337
    Rep Power
    656
    I can see one error in you not posting what the error is. Except for that I can only guess your issue,


    "A fail act is something you do regular, but a dumb act is something you can learn from"
    Spoiler for Problem?:
    Reply With Quote  
     

  4. #4  
    Donator

    H1N1's Avatar
    Join Date
    Oct 2009
    Posts
    778
    Thanks given
    24
    Thanks received
    52
    Rep Power
    138
    Quote Originally Posted by arch337 View Post
    I can see one error in you not posting what the error is. Except for that I can only guess your issue,
    First error when i try to run the server [Only registered and activated users can see links. ]

    Second error on a difirent source my friend has no errors when he puts it on his eclipse [Only registered and activated users can see links. ]
    Reply With Quote  
     

  5. #5  
    Registered Member
    arch337's Avatar
    Join Date
    Sep 2008
    Posts
    2,725
    Thanks given
    171
    Thanks received
    286
    Discord
    Arch337#1337
    Rep Power
    656
    Quote Originally Posted by H1N1 View Post
    First error when i try to run the server [Only registered and activated users can see links. ]

    Second error on a difirent source my friend has no errors when he puts it on his eclipse [Only registered and activated users can see links. ]
    Make sure you got jdk installed.
    Import your project properly.
    Make sure all jars are imported correctly.
    Once these are done, have a look at any remaining errors.


    "A fail act is something you do regular, but a dumb act is something you can learn from"
    Spoiler for Problem?:
    Reply With Quote  
     

  6. #6  
    Donator

    H1N1's Avatar
    Join Date
    Oct 2009
    Posts
    778
    Thanks given
    24
    Thanks received
    52
    Rep Power
    138
    Quote Originally Posted by arch337 View Post
    Make sure you got jdk installed.
    Import your project properly.
    Make sure all jars are imported correctly.
    Once these are done, have a look at any remaining errors.
    I have jdk 8 installed.

    Quote Originally Posted by arch337 View Post
    Make sure you got jdk installed.
    Import your project properly.
    Make sure all jars are imported correctly.
    Once these are done, have a look at any remaining errors.
    I will pay you full dh osrs and a whip if you can help me DX
    Reply With Quote  
     

  7. #7  
    Registered Member
    Join Date
    Jun 2013
    Posts
    432
    Thanks given
    78
    Thanks received
    37
    Rep Power
    50
    Add me on discord NULL#3264
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  8. #8  
    Slowly working on Primordial...


    Join Date
    Mar 2019
    Posts
    79
    Thanks given
    0
    Thanks received
    78
    Discord
    Diemonds#1078
    Rep Power
    522
    Make sure eclipse is loading your project with java 8 had the same issue.
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Similar Threads

  1. Need gfx help?
    By Beh3moth2 in forum General
    Replies: 1
    Last Post: 04-03-2007, 11:50 AM
  2. GIMP brush help
    By man777 in forum Tutorials
    Replies: 0
    Last Post: 04-03-2007, 03:11 AM
  3. Need help again
    By Zane in forum Showcase
    Replies: 4
    Last Post: 04-02-2007, 09:11 PM
  4. Need help choosing sig
    By Zane in forum Showcase
    Replies: 7
    Last Post: 04-02-2007, 03:14 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •