Thread: [RUSE] Got a proper construction goin, get these errors.

Results 1 to 3 of 3
  1. #1 [RUSE] Got a proper construction goin, get these errors. 
    Registered Member
    Join Date
    Oct 2016
    Posts
    87
    Thanks given
    51
    Thanks received
    34
    Rep Power
    45
    So i've got a rather proper construction going, I get these errors, any help. I'm pretty sure I know what the problem is. It's probably gonna lie in my maps. Rather ask here before assuming.

    Code:
    Error loading regionId: 6980
    Error loading regionId: 14389
    Error loading regionId: 14644
    Thanks in advanced!
    Reply With Quote  
     

  2. #2  
    Arix Developer

    Tutus Frutus's Avatar
    Join Date
    Feb 2018
    Posts
    290
    Thanks given
    29
    Thanks received
    117
    Rep Power
    361
    Most likely didnt pack them correctly in the cache, so its trying to load smt that isnt there.
    Reply With Quote  
     

  3. #3  
    Registered Member
    Join Date
    Oct 2016
    Posts
    87
    Thanks given
    51
    Thanks received
    34
    Rep Power
    45
    thats the only thing i havent done. figured might have had it in there at some point, and good editor besides RSPSI?
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-22-2012, 10:25 AM
  2. Replies: 2
    Last Post: 02-29-2012, 10:57 PM
  3. Replies: 4
    Last Post: 02-29-2012, 10:29 PM
  4. Why do i get these errors while compiling?
    By tomgun78 in forum Help
    Replies: 4
    Last Post: 10-13-2010, 12:42 AM
  5. Getting these errors (REP + +)
    By '5b' in forum Help
    Replies: 23
    Last Post: 11-10-2009, 08:08 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •