Thread: Added ferocious gloves from OSRS, but no stats show?

Results 1 to 4 of 4
  1. #1 Added ferocious gloves from OSRS, but no stats show? 
    Registered Member
    Join Date
    Jan 2017
    Posts
    28
    Thanks given
    3
    Thanks received
    3
    Rep Power
    11
    Hello, I added ferocious gloves (Item: 22981)

    but when I added the item stats to the item.cfg for some reason still no stats show?

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    I also added it to itemdefinitions.json


    [Only registered and activated users can see links. ]


    any idea whats goin on it? why its still not showing stats?
    Reply With Quote  
     

  2. #2  
    Ask me how I'm doing

    .NF.'s Avatar
    Join Date
    Aug 2015
    Age
    26
    Posts
    2,148
    Thanks given
    273
    Thanks received
    606
    Rep Power
    450
    Are you getting any errors running your server? Also I suggest opening it in an Intellij, or another IDE. Looks a lot cleaner.
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  3. #3  
    Registered Member King Zeus's Avatar
    Join Date
    Jan 2018
    Posts
    94
    Thanks given
    15
    Thanks received
    34
    Rep Power
    63
    [Only registered and activated users can see links. ]

    In this picture, it appears like you are missing a '[' for the [ENDOFITEMLIST]
    Reply With Quote  
     

  4. Thankful user:


  5. #4  
    Registered Member
    Join Date
    Jan 2017
    Posts
    28
    Thanks given
    3
    Thanks received
    3
    Rep Power
    11
    rofl thanks

    there was no errors but you have to press 'tab' instead of 'space' when adding things.
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [718] added osrs to 718 but no coords
    By Gallifrey in forum Requests
    Replies: 7
    Last Post: 05-29-2019, 03:40 AM
  2. OSRS Clipping - No errors but not working
    By V i c t o r in forum Help
    Replies: 20
    Last Post: 07-12-2016, 11:51 AM
  3. Replies: 0
    Last Post: 01-25-2016, 02:34 PM
  4. Replies: 18
    Last Post: 06-02-2013, 07:17 PM
  5. Replies: 3
    Last Post: 11-06-2010, 01:52 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •