Thread: Running acsend on eclipse

Results 1 to 4 of 4
  1. #1 Running acsend on eclipse 
    Alterin 718 boi
    Shivazgod's Avatar
    Join Date
    Jan 2018
    Posts
    89
    Thanks given
    2
    Thanks received
    4
    Rep Power
    0
    Hello, I've downloaded ascend and I'm pretty fimilar with running rsps I've had a lot of them before. But I wanted to download and run this for myself (no intentions of releasing it to the public) and its been a long time since I've messed with a rsps. I've encountered this error that I have never seen in my life while working with eclipse.

    Error occurred during initialization of boot layer
    java.lang.module.FindException: Two versions of module c3p0 found in C:\Users\buttfuck\Desktop\ascendrsps-ascend-server-acf8760237bf\deps (c3p0-0.9.5.1.jar and c3p0-0.9.5-pre10.jar)
    [Only registered and activated users can see links. ]Visit the [Only registered and activated users can see links. ] and try!
    Reply With Quote  
     

  2. #2  
    Registered Member
    arch337's Avatar
    Join Date
    Sep 2008
    Posts
    2,628
    Thanks given
    165
    Thanks received
    273
    Rep Power
    522
    TRy remove one of the jar's cause it seems like you got two of them.


    "A fail act is something you do regular, but a dumb act is something you can learn from"
    Spoiler for Problem?:
    Reply With Quote  
     

  3. #3  
    Alterin 718 boi
    Shivazgod's Avatar
    Join Date
    Jan 2018
    Posts
    89
    Thanks given
    2
    Thanks received
    4
    Rep Power
    0
    Quote Originally Posted by arch337 View Post
    TRy remove one of the jar's cause it seems like you got two of them.
    Thanks, that worked and also I renamed a module that the server had and caused a heap of problems.

    My Next question is...... There is no main for eclipse to run the client. Does it need to be made? I can't make a jar ovb. so I'm a bit confused is this new?
    [Only registered and activated users can see links. ]Visit the [Only registered and activated users can see links. ] and try!
    Reply With Quote  
     

  4. #4  
    Registered Member
    arch337's Avatar
    Join Date
    Sep 2008
    Posts
    2,628
    Thanks given
    165
    Thanks received
    273
    Rep Power
    522
    Quote Originally Posted by Shivazgod View Post
    Thanks, that worked and also I renamed a module that the server had and caused a heap of problems.

    My Next question is...... There is no main for eclipse to run the client. Does it need to be made? I can't make a jar ovb. so I'm a bit confused is this new?
    There should be a main, otherwise you have not retrieved all the files.


    "A fail act is something you do regular, but a dumb act is something you can learn from"
    Spoiler for Problem?:
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 12-02-2015, 10:49 PM
  2. Running Client On Eclipse?
    By Batesey in forum Help
    Replies: 2
    Last Post: 09-26-2015, 05:45 PM
  3. Replies: 4
    Last Post: 06-06-2014, 05:02 AM
  4. How do i run client on eclipse
    By obeyscape in forum Help
    Replies: 4
    Last Post: 04-20-2014, 06:39 AM
  5. Run error on eclipse!
    By scarlet nite in forum Help
    Replies: 3
    Last Post: 07-22-2013, 09:38 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •