Thread: [Ascend] Objects still showing up

Results 1 to 5 of 5
  1. #1 [Ascend] Objects still showing up 
    Registered Member
    Join Date
    Apr 2019
    Posts
    4
    Thanks given
    0
    Thanks received
    1
    Rep Power
    0
    Hello,

    I've downloaded Ascended and began cleaning it up for a new server idea i'm playing around with it. I've got objects that are still showing up after completely blanking out global_objects.cfg. Does anyone know if this means they are packed into the map files themselves and have to be removed that way?
    Reply With Quote  
     

  2. #2  
    Skotos Founder

    Mantvis's Avatar
    Join Date
    Jan 2017
    Age
    19
    Posts
    716
    Thanks given
    121
    Thanks received
    147
    Rep Power
    97
    What objects are apearing?
    Reply With Quote  
     

  3. #3  
    Registered Member King Zeus's Avatar
    Join Date
    Jan 2018
    Posts
    92
    Thanks given
    14
    Thanks received
    32
    Rep Power
    63
    Quote Originally Posted by The_Sapient View Post
    Hello,

    I've downloaded Ascended and began cleaning it up for a new server idea i'm playing around with it. I've got objects that are still showing up after completely blanking out global_objects.cfg. Does anyone know if this means they are packed into the map files themselves and have to be removed that way?
    Check to see if the objects were added client sided.
    Reply With Quote  
     

  4. Thankful user:


  5. #4  
    Registered Thanker
    MrClassic's Avatar
    Join Date
    Oct 2008
    Age
    24
    Posts
    1,835
    Thanks given
    10,160
    Thanks received
    197
    Rep Power
    3211
    Personally I think he’s meaning custom spawned objects. Maybe check ObjectManager? Look for “custom”
    Thanks, MrClassic.

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  6. #5  
    Registered Member
    Join Date
    Apr 2019
    Posts
    4
    Thanks given
    0
    Thanks received
    1
    Rep Power
    0
    I found all the custom objects thank you. They actually load custom objects from 3 different places because it's a jumbled mess. Here's the files

    Client.java client sided
    Region.java Server sided
    global_objects.cfg Server sided
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. map objects don't show up
    By Gladius. in forum Help
    Replies: 16
    Last Post: 04-14-2014, 10:33 PM
  2. Replies: 3
    Last Post: 04-20-2009, 03:58 PM
  3. Object not showing?
    By Bruno in forum Help
    Replies: 20
    Last Post: 10-26-2008, 07:36 PM
  4. What do I do to make picture show up?
    By Sherwood in forum Help
    Replies: 1
    Last Post: 10-18-2008, 09:00 AM
  5. Replies: 1
    Last Post: 07-20-2008, 05:11 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •