Thread: loading server through eclispe

Results 1 to 3 of 3
  1. #1 loading server through eclispe 
    Registered Member
    Join Date
    Jun 2017
    Age
    25
    Posts
    6
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    So I loaded everything into eclipse, loaded the source and it says its running. but when I open the client in eclipse, it says "error connecting retry in 5 secs" someone please help me out 3
    Reply With Quote  
     

  2. #2  
    Ask me how I'm doing

    .NF.'s Avatar
    Join Date
    Aug 2015
    Age
    26
    Posts
    2,154
    Thanks given
    274
    Thanks received
    607
    Rep Power
    517
    issue with the cache e z
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  3. #3  
    Best Rat Donor

    Australisch's Avatar
    Join Date
    Nov 2015
    Posts
    2,033
    Thanks given
    952
    Thanks received
    445
    Rep Power
    4414
    Make sure your cache is extracted into your (user.home)

    enjoy
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 03-10-2015, 06:38 PM
  2. Replies: 13
    Last Post: 08-27-2014, 05:17 PM
  3. Loading data through an XML File.
    By Ecstasy in forum Tutorials
    Replies: 6
    Last Post: 09-13-2009, 06:58 AM
  4. how to make you 554 client load server for other players
    By travisman26 in forum Configuration
    Replies: 6
    Last Post: 08-25-2009, 08:59 AM
  5. Loading skulls through cache.
    By dont frunt in forum Help
    Replies: 0
    Last Post: 05-24-2009, 10:28 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •