Thread: Need some help please

Results 1 to 3 of 3
  1. #1 Need some help please 
    Registered Member
    Join Date
    Jan 2015
    Posts
    9
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    So when i go to server i always have a red mark like this !. I don't evan know what it mean's probably something is wrong how do i find out what's wrong and would it be hard to fix
    .
    Reply With Quote  
     

  2. #2  
    Registered Member
    Zivik's Avatar
    Join Date
    Oct 2007
    Age
    24
    Posts
    4,445
    Thanks given
    892
    Thanks received
    1,525
    Rep Power
    3206
    Means your missing libraries iirc.
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  3. #3  
    Registered Member
    Join Date
    Jan 2015
    Posts
    9
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    Ah how do the hell do i evan install this thing this is what i get when i download it
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some array error... need some help please
    By Bridget7298 in forum Help
    Replies: 0
    Last Post: 07-14-2009, 01:10 AM
  2. Need Some Help Please
    By pwn3d ownz u in forum Requests
    Replies: 1
    Last Post: 03-20-2009, 07:36 AM
  3. Need some help please...
    By pwned/pur3 in forum Help
    Replies: 3
    Last Post: 01-18-2009, 08:10 PM
  4. need some help please.
    By pwned/pur3 in forum Help
    Replies: 2
    Last Post: 01-02-2009, 10:20 PM
  5. Replies: 2
    Last Post: 09-21-2008, 11:52 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •