Thread: Connection Support

Results 1 to 8 of 8
  1. #1 Connection Support 
    Registered Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks given
    0
    Thanks received
    1
    Rep Power
    11
    Hello Rune-Server, I have recently started Runescape Private Servers. I have filled up the server from a blank server. Now I have change client.java to my 'Hamachi' Ip Address and no one could connect to it. Then I portfowarded, changed the ip to localhost and no one could connect? I was wondering is there any other places on the server I need to add an Ip? Or when I portfoward do I need a different Ip? I can connect to it because I have the server and client running But no one else can.

    Can someone please give me a hand!


    *Note: This one does not have a gui.java*

    Best Regards,
    Catman22
    Reply With Quote  
     

  2. #2  
    GANGNAM STYLE!

    Ohad's Avatar
    Join Date
    Aug 2011
    Posts
    3,182
    Thanks given
    152
    Thanks received
    352
    Rep Power
    1671
    umm did you change server side?
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  3. #3  
    Registered Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks given
    0
    Thanks received
    1
    Rep Power
    11
    I added the ip in two spots in client.java/client sided.

    public static String server = "127.0.0.1";
    if (myPrivilege == 2 || server.equals("127.0.0.1")
    Reply With Quote  
     

  4. #4  
    LMFAOOOOOOOOOOOOOOOO

    Join Date
    May 2011
    Posts
    2,451
    Thanks given
    2,194
    Thanks received
    738
    Rep Power
    5000
    Lol Nobody can connect if you set it to localhost.
    Did you even make a no ip acc?
    Reply With Quote  
     

  5. #5  
    GANGNAM STYLE!

    Ohad's Avatar
    Join Date
    Aug 2011
    Posts
    3,182
    Thanks given
    152
    Thanks received
    352
    Rep Power
    1671
    Quote Originally Posted by Snooki View Post
    Lol Nobody can connect if you set it to localhost.
    Did you even make a no ip acc?
    btw you can use 127.0.0.1 on your server side and in client put your ip iy will work
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  6. #6  
    Registered Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks given
    0
    Thanks received
    1
    Rep Power
    11
    No, do I need a no-ip?
    Reply With Quote  
     

  7. #7  
    GANGNAM STYLE!

    Ohad's Avatar
    Join Date
    Aug 2011
    Posts
    3,182
    Thanks given
    152
    Thanks received
    352
    Rep Power
    1671
    it will be good...
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  8. #8  
    Registered Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks given
    0
    Thanks received
    1
    Rep Power
    11
    Ive made a no-ip and changed localhost to that and still it not working.
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Support or Dont Support??
    By B B F in forum Suggestions
    Replies: 7
    Last Post: 11-02-2011, 10:31 AM
  2. Replies: 4
    Last Post: 01-09-2011, 05:54 AM
  3. [Support Sig] RuneStatus [Support Sig]
    By scenescape in forum Requests
    Replies: 2
    Last Post: 12-31-2010, 06:00 AM
  4. [SUPPORT] Runeful Signatures! [SUPPORT]
    By dragon kk in forum Showcase
    Replies: 3
    Last Post: 10-18-2009, 06:28 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •