Thread: Strange --> ''Null,Null,Null..Error.. Why Did It Happen? +rep For Help!*Pic Included*

Results 1 to 7 of 7
  1. #1 Strange --> ''Null,Null,Null..Error.. Why Did It Happen? +rep For Help!*Pic Included* 
    Banned

    Join Date
    Jul 2009
    Posts
    4,005
    Thanks given
    1,004
    Thanks received
    1,029
    Rep Power
    0
    I don't understand why did it start nulling, can someone explain me whats wrong?





    If U Help Me I U
    Reply With Quote  
     

  2. #2  
    Registered Member
    Join Date
    Sep 2008
    Posts
    144
    Thanks given
    0
    Thanks received
    2
    Rep Power
    1
    ur being crashed the person decided to send nulls instead of syis
    Reply With Quote  
     

  3. #3  
    Banned

    Join Date
    Jul 2009
    Posts
    4,005
    Thanks given
    1,004
    Thanks received
    1,029
    Rep Power
    0
    Okey, So What Do i Do? To Stop it ;D
    Reply With Quote  
     

  4. #4  
    Registered Member
    Join Date
    Sep 2008
    Posts
    144
    Thanks given
    0
    Thanks received
    2
    Rep Power
    1
    im not sure just close ur server for a minute til the crasher decides ur servers is crashed then turn it back on
    Reply With Quote  
     

  5. #5  
    Registered Member

    Join Date
    Nov 2008
    Posts
    2,181
    Thanks given
    148
    Thanks received
    97
    Rep Power
    2004
    Zaradomin is wrong and assumes too much without Knowledge. Now Are you using Deltascape?
    If so it's the logout that Deltascape wrote.

    So are you using Deltascape?

    If so you need to do this;
    Deltascape has a logout method which is horrible then calls the Logout through the Action. (Logout Button)

    So you need to do what battlescape did (Just rip from battlescape), Create the logout on the Action and delete that horrible logout Method. Try that and tell me how it went.
    Reply With Quote  
     

  6. #6  
    Metal Up Your Ass!!!

    Join Date
    Aug 2008
    Posts
    336
    Thanks given
    1
    Thanks received
    0
    Rep Power
    114
    Same thing happens to me! But I use Final Devo 2.7, and it starts showing those errors when I log in, and when I log out it keep saying some null connection thingy.
    Reply With Quote  
     

  7. #7  
    Old School Member

    Join Date
    Feb 2008
    Age
    25
    Posts
    2,165
    Thanks given
    372
    Thanks received
    40
    Rep Power
    687
    Open up client.java and press control g and type 20456 and tell me what you see.
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •