Thread: Ugh i dunno wtf is going on! Ffs

Results 1 to 2 of 2
  1. #1 Ugh i dunno wtf is going on! Ffs 
    Registered Member

    Join Date
    Sep 2007
    Posts
    1,155
    Thanks given
    25
    Thanks received
    17
    Rep Power
    317
    I try hosting right? Get this.....IT DOESN'T WORK! I portforward I port trigger I no-ip I make the Firewall settings with it. I then try UTorrent & Limewire Still NOOO!!!!!!!!!!!!!!!!!!!!! o_O I am on lan line I restarted my modem like 10000000 times.

    Don't post if you can't tell me why.
    Reply With Quote  
     

  2. #2  
    Registered Member Queer's Avatar
    Join Date
    Aug 2008
    Age
    27
    Posts
    781
    Thanks given
    210
    Thanks received
    33
    Rep Power
    33
    Quote Originally Posted by Dazza™ View Post
    I try hosting right? Get this.....IT DOESN'T WORK! I portforward I port trigger I no-ip I make the Firewall settings with it. I then try UTorrent & Limewire Still NOOO!!!!!!!!!!!!!!!!!!!!! o_O I am on lan line I restarted my modem like 10000000 times.

    Don't post if you can't tell me why.
    Try checking and seeing the ports are open use this: [Only registered and activated users can see links. ]

    It will check if your ISP is blocking port or not maybe thats problem?
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •