Thread: #180 Project51. Anguish w/ fixes & more. Raids rework. 95% Revenant Caves.

Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 75
  1. #21  
    Donator

    Kid Buu's Avatar
    Join Date
    Aug 2017
    Posts
    258
    Thanks given
    79
    Thanks received
    141
    Rep Power
    195
    Quote Originally Posted by tsukikage View Post
    thanks for the response.

    I should run it from src right? the class files were in bin folder, there are lots of src folders. should I use Eclipse instead?
    In eclipse you import the whole Server folder as a project, not just src folder. I assume it would be the same in Intellij.
    Reply With Quote  
     

  2. #22  
    Registered Member
    Join Date
    Apr 2020
    Posts
    2
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    Error: Unable to initialize main class ethos.Server
    Caused by: java.lang.NoClassDefFoundError: org/jboss/netty/channel/ChannelFactory

    Anyone run into this problem trying to run the client!
    any help you'd be og
    Reply With Quote  
     

  3. #23  
    Registered Member
    Join Date
    Aug 2017
    Posts
    66
    Thanks given
    2
    Thanks received
    5
    Rep Power
    11
    Theres a few nulled items in the super m boxes. Was there any models for them or anything? It's the spectre gear
    Reply With Quote  
     

  4. #24  
    Donator

    Kid Buu's Avatar
    Join Date
    Aug 2017
    Posts
    258
    Thanks given
    79
    Thanks received
    141
    Rep Power
    195
    Quote Originally Posted by fearlessplum View Post
    Theres a few nulled items in the super m boxes. Was there any models for them or anything? It's the spectre gear
    I removed a few models & item definitions before uploading. I did so because some were not made by me & some are being used in my current project.
    Reply With Quote  
     

  5. #25  
    Kanketsu
    JacobiYounger's Avatar
    Join Date
    Aug 2009
    Posts
    723
    Thanks given
    49
    Thanks received
    31
    Rep Power
    31
    Anyone figure out the item inventory bug?

    Edit: I figured it's within the Server/src/ethos/model/items/ItemAssitant.java
    public void resetItems(int WriteFrame)

    Not sure what's going on yet

    Edit2:
    Seems to be something with c.flushOutStream() during resetItems;
    Last edited by JacobiYounger; 07-01-2020 at 10:22 PM.
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  6. #26  
    Xora RSPS Owner
    Josh RSPS's Avatar
    Join Date
    Sep 2014
    Posts
    48
    Thanks given
    13
    Thanks received
    1
    Rep Power
    19
    Quote Originally Posted by JacobiYounger View Post
    Anyone figure out the item inventory bug?

    Edit: I figured it's within the Server/src/ethos/model/items/ItemAssitant.java
    public void resetItems(int WriteFrame)

    Not sure what's going on yet

    Edit2:
    Seems to be something with c.flushOutStream() during resetItems;
    I figured it out Lmk if anyone wants the fix
    Reply With Quote  
     

  7. #27  
    Kanketsu
    JacobiYounger's Avatar
    Join Date
    Aug 2009
    Posts
    723
    Thanks given
    49
    Thanks received
    31
    Rep Power
    31
    Quote Originally Posted by Xora RSPS View Post
    I figured it out Lmk if anyone wants the fix
    I messaged you. Curious to see what you did
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  8. #28  
    Registered Member
    Join Date
    Aug 2017
    Posts
    66
    Thanks given
    2
    Thanks received
    5
    Rep Power
    11
    Quote Originally Posted by Xora RSPS View Post
    I figured it out Lmk if anyone wants the fix
    Would you mind pming me the fix man? much appreciated
    Reply With Quote  
     

  9. #29  
    Registered Member
    Join Date
    Feb 2019
    Posts
    3
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    Quote Originally Posted by Xora RSPS View Post
    I figured it out Lmk if anyone wants the fix
    could you pm me the fix also
    Reply With Quote  
     

  10. #30  
    Registered Member
    Join Date
    Jul 2020
    Posts
    1
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    Quote Originally Posted by Xora RSPS View Post
    I figured it out Lmk if anyone wants the fix
    could you mind please PMing me the fix, would really appreciate it much love.
    Reply With Quote  
     

Page 3 of 8 FirstFirst 12345 ... LastLast

Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Similar Threads

  1. Replies: 227
    Last Post: 09-13-2020, 08:08 AM
  2. OSRS/317 180-8 Data + 317 Fixes
    By Tutus Frutus in forum Configuration
    Replies: 21
    Last Post: 08-15-2019, 05:52 PM
  3. Replies: 10
    Last Post: 01-02-2019, 12:05 PM
  4. Replies: 2
    Last Post: 08-22-2015, 02:01 PM
  5. [317] Error? How do I fix (Small)
    By phl0w in forum Help
    Replies: 3
    Last Post: 04-12-2009, 05:07 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •