Thread: Simple Teleport Interface Snippet [Vencillio/Arkitori]

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11  
    Registered Member
    Join Date
    Jul 2018
    Posts
    71
    Thanks given
    18
    Thanks received
    6
    Rep Power
    11
    Thank You
    Reply With Quote  
     

  2. #12  
    Donator

    Join Date
    Sep 2018
    Posts
    21
    Thanks given
    1
    Thanks received
    0
    Rep Power
    11
    Thank you! Got the interface working fine.. Any idea what may be the cause of this? (The teleporting works fine)

    Code:
    java.lang.ArrayIndexOutOfBoundsException: 752
    	at Client.parsePacket(Client.java:13633)
    	at Client.mainGameProcessor(Client.java:3778)
    	at Client.processGameLoop(Client.java:3184)
    	at ClientEngine.run(ClientEngine.java:286)
    	at Client.run(Client.java:5528)
    	at java.lang.Thread.run(Unknown Source)
    Reply With Quote  
     

  3. #13  
    Registered Member
    Join Date
    Jul 2018
    Posts
    71
    Thanks given
    18
    Thanks received
    6
    Rep Power
    11
    Quote Originally Posted by Prestigious View Post
    Thank you! Got the interface working fine.. Any idea what may be the cause of this? (The teleporting works fine)

    Code:
    java.lang.ArrayIndexOutOfBoundsException: 752
    	at Client.parsePacket(Client.java:13633)
    	at Client.mainGameProcessor(Client.java:3778)
    	at Client.processGameLoop(Client.java:3184)
    	at ClientEngine.run(ClientEngine.java:286)
    	at Client.run(Client.java:5528)
    	at java.lang.Thread.run(Unknown Source)
    Check your sprite numbers in your methods.
    Reply With Quote  
     

  4. #14  
    Donator

    Join Date
    Sep 2018
    Posts
    21
    Thanks given
    1
    Thanks received
    0
    Rep Power
    11
    Quote Originally Posted by OSRageth View Post
    Check your sprite numbers in your methods.
    All the sprite numbers are fine. The interface works perfectly.. That's why I'm so confused about what's causing this.
    Reply With Quote  
     

  5. #15  
    Registered Member
    Join Date
    Jul 2018
    Posts
    71
    Thanks given
    18
    Thanks received
    6
    Rep Power
    11
    Quote Originally Posted by Prestigious View Post
    All the sprite numbers are fine. The interface works perfectly.. That's why I'm so confused about what's causing this.

    Whats line 13633 in your Client.Java?
    Reply With Quote  
     

  6. #16  
    Donator

    Join Date
    Sep 2018
    Posts
    21
    Thanks given
    1
    Thanks received
    0
    Rep Power
    11
    Quote Originally Posted by OSRageth View Post
    Whats line 13633 in your Client.Java?
    Code:
     class9_1.inv[j22] = inStream.method436();
    Can you add me on Discord? Prestigious#1792
    Reply With Quote  
     

  7. #17  
    Registered Member
    Join Date
    Dec 2018
    Posts
    31
    Thanks given
    21
    Thanks received
    2
    Rep Power
    4
    Hey man thatís very nice

    Possible you can dm me on discord please? [ENDURANCE] Adam#6391
    Reply With Quote  
     

  8. #18  
    i eat ass
    2t bank's Avatar
    Join Date
    Jul 2017
    Posts
    130
    Thanks given
    51
    Thanks received
    23
    Rep Power
    9
    using it in my server it looms really nice, thanks.
    okay i change a background 1st and 2nd not change idk why and idk how to jar a client on ecplise
    Hi need 100 developers for my project better than runescape
    Hey quick question. I downloaded this scrub ruse base but how do i make myself owner
    Reply With Quote  
     

  9. #19  
    i eat ass
    2t bank's Avatar
    Join Date
    Jul 2017
    Posts
    130
    Thanks given
    51
    Thanks received
    23
    Rep Power
    9
    [Only registered and activated users can see links. ] i changed the sprites its now quite appealing
    okay i change a background 1st and 2nd not change idk why and idk how to jar a client on ecplise
    Hi need 100 developers for my project better than runescape
    Hey quick question. I downloaded this scrub ruse base but how do i make myself owner
    Reply With Quote  
     

  10. #20  
    Registered Member
    Join Date
    Jun 2014
    Posts
    3
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    Can someone tell me what sprite editor they used? i keep getting an error when trying to pack.
    Reply With Quote  
     

Page 2 of 3 FirstFirst 123 LastLast

Thread Information
Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. clito

Similar Threads

  1. Simple Teleport Interface
    By Delta in forum Show-off
    Replies: 9
    Last Post: 04-25-2017, 05:58 PM
  2. [Basic] teleport interface
    By TrollCount++ in forum Snippets
    Replies: 6
    Last Post: 05-18-2009, 04:23 PM
  3. [Delta] [Teleport InterFace] [REP++]
    By Wallace in forum Help
    Replies: 4
    Last Post: 02-19-2009, 01:55 AM
  4. [Help] Teleport Interface [Help]
    By Wallace in forum Help
    Replies: 9
    Last Post: 02-18-2009, 11:16 PM
  5. teleport interface help
    By Bmxican in forum Help
    Replies: 2
    Last Post: 01-09-2009, 02:03 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •