Thread: Does anybody know why the original model still shows in inventory

Results 1 to 9 of 9
  1. #1 Does anybody know why the original model still shows in inventory 
    Trill

    Join Date
    Dec 2013
    Posts
    103
    Thanks given
    38
    Thanks received
    30
    Rep Power
    28
    When I cache pack new models and add the item into the client, the original model/item from before still shows. Sorry if this is nooby haven't done anything rsps related in years. Just need a point in the right direction.

    Example:

    [Only registered and activated users can see links. ]


    Click here to feed me a Rare Candy!
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  2. #2  
    Ⱨ₳Ɽ₳₥ ₳₴ ₣Ʉ₵₭

    A Furry's Avatar
    Join Date
    Sep 2014
    Age
    23
    Posts
    2,751
    Thanks given
    2,027
    Thanks received
    1,875
    Rep Power
    5000
    How are you packing the new models?




    Spoiler for Not a furry:


    ayy lmao

    Reply With Quote  
     

  3. #3  
    Trill

    Join Date
    Dec 2013
    Posts
    103
    Thanks given
    38
    Thanks received
    30
    Rep Power
    28
    Quote Originally Posted by A Furry View Post
    How are you packing the new models?
    Via index1, I believe galkon released that way? So index repacking.


    Click here to feed me a Rare Candy!
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  4. #4  
    Ⱨ₳Ɽ₳₥ ₳₴ ₣Ʉ₵₭

    A Furry's Avatar
    Join Date
    Sep 2014
    Age
    23
    Posts
    2,751
    Thanks given
    2,027
    Thanks received
    1,875
    Rep Power
    5000
    Quote Originally Posted by AK74 View Post
    Via index1, I believe galkon released that way? So index repacking.
    Have you made sure that the repacking actually occurs? It doesnt sound like it does.




    Spoiler for Not a furry:


    ayy lmao

    Reply With Quote  
     

  5. #5  
    Trill

    Join Date
    Dec 2013
    Posts
    103
    Thanks given
    38
    Thanks received
    30
    Rep Power
    28
    Quote Originally Posted by A Furry View Post
    Have you made sure that the repacking actually occurs? It doesnt sound like it does.
    In eclipse on the startup client it says repacking index1 and it does specify the gzip files.

    Started repacking index 1.
    Repacked 16010.
    Repacked 16012.
    Repacked 53835.
    Repacked 53897.
    Finished repacking 1.
    Loading cache from C:\Users\Austin\MageBankCacheV1\.
    Started repacking index 4.
    Repacked 624.
    Repacked 625.
    Finished repacking 4.


    That's what it says in eclipse.

    Edit: Is that not fully repacking though? I can look a little deeper into the repacking code, thanks for trying to figure this out with me.


    Click here to feed me a Rare Candy!
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  6. #6  
    Registered Member
    Join Date
    Sep 2018
    Posts
    13
    Thanks given
    0
    Thanks received
    9
    Rep Power
    62
    off-topic but pls fix ur spec orb sprite
    Reply With Quote  
     

  7. #7  
    Trill

    Join Date
    Dec 2013
    Posts
    103
    Thanks given
    38
    Thanks received
    30
    Rep Power
    28
    Quote Originally Posted by DownGrade View Post
    off-topic but pls fix ur spec orb sprite
    Will do lol! I knew there was something weird about it, I haven't really played OSRS/RSPS in a minute. I appreciate that.


    Click here to feed me a Rare Candy!
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  8. #8  
    Trill

    Join Date
    Dec 2013
    Posts
    103
    Thanks given
    38
    Thanks received
    30
    Rep Power
    28
    Anybody?


    Click here to feed me a Rare Candy!
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  9. #9  
    Donator

    _Lev's Avatar
    Join Date
    Dec 2014
    Posts
    280
    Thanks given
    200
    Thanks received
    117
    Rep Power
    129
    Lev#2275 Add me on discord I'll help you out over anydesk or something I'll need to look at it before I can see what's wrong.
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Similar Threads

  1. Replies: 9
    Last Post: 08-11-2010, 07:39 PM
  2. Does anyone know why this is happening?
    By Concious in forum Help
    Replies: 11
    Last Post: 06-14-2010, 06:15 AM
  3. Replies: 0
    Last Post: 07-18-2009, 04:03 PM
  4. Does anybody know how to....
    By Ultimate in forum Requests
    Replies: 2
    Last Post: 03-28-2009, 02:18 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •