Thread: Issue Updating Sprites

Results 1 to 4 of 4
  1. #1 Issue Updating Sprites 
    Registered Member
    Join Date
    Jun 2019
    Posts
    1
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    Hey guys, I'm pretty new to all this, so I apologize in advance if this is a common or a stupid question.

    I'm trying to update the backpack icon sprite (I imagine I'm going to have this same issue with all the sprites, but I'm trying to diagnose this particular sprite first, which should solve any future issues with the rest of them). I pulled the original sprite into Photoshop and replaced it with the new sprite that I'm wanting to use. So I have the same dimensions as the original.

    I've tried saving it with a white background (Like the original sprite has) which leads to the below issue:

    And I've tried saving it with a transparent background which leads to a similar issue:

    Can anyone help me determine why the sprite wont save to the cache in the same format as the original icon?

    Here are the icons for reference

    Original:

    New:
    Last edited by kiddbran10; 01-11-2020 at 07:54 AM. Reason: Images didnt work
    Reply With Quote  
     

  2. #2  
    Registered Member
    Join Date
    Dec 2019
    Posts
    23
    Thanks given
    5
    Thanks received
    3
    Rep Power
    11
    Should be pink
    Reply With Quote  
     

  3. #3  
    Extreme Member

    Wells Fargo's Avatar
    Join Date
    May 2016
    Age
    51
    Posts
    1,056
    Thanks given
    519
    Thanks received
    514
    Rep Power
    5000
    Can you tell or show your issue exactly?
    Reply With Quote  
     

  4. #4  
    Get back mother fucker you don't know me like that.


    Join Date
    Mar 2014
    Posts
    88
    Thanks given
    33
    Thanks received
    17
    Rep Power
    162
    Quote Originally Posted by kiddbran10 View Post
    Hey guys, I'm pretty new to all this, so I apologize in advance if this is a common or a stupid question.

    I'm trying to update the backpack icon sprite (I imagine I'm going to have this same issue with all the sprites, but I'm trying to diagnose this particular sprite first, which should solve any future issues with the rest of them). I pulled the original sprite into Photoshop and replaced it with the new sprite that I'm wanting to use. So I have the same dimensions as the original.

    I've tried saving it with a white background (Like the original sprite has) which leads to the below issue:

    And I've tried saving it with a transparent background which leads to a similar issue:

    Can anyone help me determine why the sprite wont save to the cache in the same format as the original icon?

    Here are the icons for reference

    Original:

    New:
    As RuneShark_ stated, the background of your sprite should be pinkish purple. Open up paint and use this default color. Hope this helps.


    Legends never die
    Quote Originally Posted by Bloodlust View Post
    I can't believe this, the legendary Galkon, you are my idol man
    Quote Originally Posted by Galkon View Post
    Haha keep it up
    Spoiler for Vouches:

    Quote Originally Posted by RainDropzZ View Post
    Vouch for Bloodlust, very smooth trade and a very nice guy
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Similar Threads

  1. 877 (Angel of Death update) sprite dump.
    By manpaint in forum Configuration
    Replies: 14
    Last Post: 03-22-2017, 04:47 PM
  2. Updated Sprite Editor
    By OS Rsps in forum Downloads
    Replies: 25
    Last Post: 06-12-2015, 03:21 AM
  3. 718 Run Issue (updated)
    By FrameIt in forum Help
    Replies: 2
    Last Post: 07-02-2014, 07:41 PM
  4. Replies: 20
    Last Post: 08-16-2012, 09:11 PM
  5. Replies: 16
    Last Post: 09-08-2008, 10:36 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •