Thread: Female offsets problem (Necrotic/Ruse base)

Results 1 to 9 of 9
  1. #1 Female offsets problem (Necrotic/Ruse base) 
    Donator
    Morphus's Avatar
    Join Date
    Nov 2019
    Posts
    20
    Thanks given
    3
    Thanks received
    12
    Rep Power
    67
    Hey
    Sorry to bother you guys.

    But i have problem with the female model offsets.



    All of the armour and weapons are not in the correct position.
    I think the problem is that the offsets for female are missing.
    Whats the best way to fix this? I tried myself but no luck so far...

    Thanks.
    Reply With Quote  
     

  2. #2  
    \_(ツ)_/


    Join Date
    Sep 2014
    Age
    22
    Posts
    2,560
    Thanks given
    1,528
    Thanks received
    1,605
    Discord
    Owain#2019
    Rep Power
    5000
    Looks like an issue with your character models rather than offsets, (or maybe its both?) the bottom of the arms are missing lmfao, not to mention the whole character looks a bit weird
    Reply With Quote  
     

  3. #3  
    Donator
    Morphus's Avatar
    Join Date
    Nov 2019
    Posts
    20
    Thanks given
    3
    Thanks received
    12
    Rep Power
    67
    Quote Originally Posted by A Mage View Post
    Looks like an issue with your character models rather than offsets, (or maybe its both?) the bottom of the arms are missing lmfao, not to mention the whole character looks a bit weird
    Lol the bronze gloves were causing this, Same as wearing a top for example. That makes part of neck gone...


    When wearing nothing:
    Reply With Quote  
     

  4. #4  
    Rune-Server Affiliate

    Join Date
    Oct 2010
    Posts
    2,853
    Thanks given
    1,196
    Thanks received
    1,597
    Rep Power
    5000
    You're using older char models with newer items. You're gonna notice a lot of problems as the items and their anims aren't made for the osrs skeleton.
    [Today 01:29 AM] RSTrials: Nice 0.97 Win/Loss Ratio luke. That's pretty bad.
    [Today 01:30 AM] Luke132: Ok u fucking moron i forgot i could influence misc.random
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  5. #5  
    Donator
    Morphus's Avatar
    Join Date
    Nov 2019
    Posts
    20
    Thanks given
    3
    Thanks received
    12
    Rep Power
    67
    Quote Originally Posted by Professor Oak View Post
    You're using older char models with newer items. You're gonna notice a lot of problems as the items and their anims aren't made for the osrs skeleton.
    Weird part is that for males everything is working perfect. The problem is so far with only female as i know.

    Im not even sure if im posting in the right section. Maybe should been in the 503+, Necrotic was calling it RS2/OSRS hybrid so i was assuming it should be here.
    Reply With Quote  
     

  6. #6  
    Rune-Server Affiliate

    Join Date
    Oct 2010
    Posts
    2,853
    Thanks given
    1,196
    Thanks received
    1,597
    Rep Power
    5000
    Quote Originally Posted by MorphScape View Post
    Weird part is that for males everything is working perfect. The problem is so far with only female as i know.

    Im not even sure if im posting in the right section. Maybe should been in the 503+, Necrotic was calling it RS2/OSRS hybrid so i was assuming it should be here.
    What A Mage said, have you properly packed all the character models? Something definitely looks off with them.
    [Today 01:29 AM] RSTrials: Nice 0.97 Win/Loss Ratio luke. That's pretty bad.
    [Today 01:30 AM] Luke132: Ok u fucking moron i forgot i could influence misc.random
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  7. #7  
    Donator
    Morphus's Avatar
    Join Date
    Nov 2019
    Posts
    20
    Thanks given
    3
    Thanks received
    12
    Rep Power
    67
    Quote Originally Posted by Professor Oak View Post
    What A Mage said, have you properly packed all the character models? Something definitely looks off with them.
    No, I didnt touch the character models. They were with the necrotic download already.

    This is the male version:
    Reply With Quote  
     

  8. #8  
    Registered Member
    Grant_'s Avatar
    Join Date
    Aug 2014
    Posts
    481
    Thanks given
    92
    Thanks received
    102
    Rep Power
    91
    Quote Originally Posted by MorphScape View Post
    No, I didnt touch the character models. They were with the necrotic download already.

    This is the male version:
    You probably didn't need to have touched the character models. Most likely it's been bugged like this from the beginning. I doubt whoever wrote the client added support for using female models properly. From the looks of some of these images its continuing to use male models on the female character, which is obviously making it look odd (long arms mismatch, platebody to big for body etc). You're going to have to add support for female models correctly.
    Reply With Quote  
     

  9. Thankful user:


  10. #9  
    Donator
    Morphus's Avatar
    Join Date
    Nov 2019
    Posts
    20
    Thanks given
    3
    Thanks received
    12
    Rep Power
    67
    Quote Originally Posted by Grant_ View Post
    You probably didn't need to have touched the character models. Most likely it's been bugged like this from the beginning. I doubt whoever wrote the client added support for using female models properly. From the looks of some of these images its continuing to use male models on the female character, which is obviously making it look odd (long arms mismatch, platebody to big for body etc). You're going to have to add support for female models correctly.
    Ahhh damn. I understand it now..
    Well i am not that experienced yet, But i will see what i can do


    [EDIT]
    FIXED! Thanks all

    Last edited by Morphus; 11-13-2019 at 11:27 PM. Reason: FIXED
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Similar Threads

  1. Ruse-base problem
    By saifboy1 in forum Help
    Replies: 7
    Last Post: 12-25-2017, 11:59 AM
  2. Cache downloading Problem (ruse base)
    By evans95 in forum Help
    Replies: 2
    Last Post: 01-10-2017, 07:38 PM
  3. icons problem [Ruse base]
    By DelusionPS in forum Help
    Replies: 0
    Last Post: 11-16-2016, 01:22 AM
  4. [PI] Female character problem.
    By americanboyg in forum Help
    Replies: 10
    Last Post: 06-18-2012, 06:32 PM
  5. I've got a few problems with Galkons Base[REF]
    By TrollCount++ in forum Help
    Replies: 4
    Last Post: 09-15-2009, 12:30 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •