Thread: RSPS vencillio requesting title screen

Results 1 to 6 of 6
  1. #1 RSPS vencillio requesting title screen 
    Registered Member
    Join Date
    Sep 2014
    Posts
    21
    Thanks given
    0
    Thanks received
    1
    Rep Power
    11
    Got a few problems running my own server, im using a Vencillio base and the server runs fine on the VPS with client working an you can login. Soon as we jarred the file and played on our actual computers it prompts with a requesting title screen. no idea whats wrong with it checked pretty much everything.
    Reply With Quote  
     

  2. #2  
    Banned

    Join Date
    Oct 2013
    Posts
    581
    Thanks given
    3
    Thanks received
    60
    Rep Power
    0
    u got all ur ports open and changed ip and everything and make sure ur whole cache is unzipping?
    Reply With Quote  
     

  3. #3  
    ✥Blade Owner✥

    TeJay's Avatar
    Join Date
    Jul 2017
    Posts
    487
    Thanks given
    119
    Thanks received
    157
    Rep Power
    603
    Quote Originally Posted by ElysiumINC View Post
    Got a few problems running my own server, im using a Vencillio base and the server runs fine on the VPS with client working an you can login. Soon as we jarred the file and played on our actual computers it prompts with a requesting title screen. no idea whats wrong with it checked pretty much everything.
    Cache not downloading.
    [Only registered and activated users can see links. ]

    Spoiler for Services:
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  4. #4  
    Registered Member replicant's Avatar
    Join Date
    Sep 2017
    Posts
    265
    Thanks given
    16
    Thanks received
    21
    Rep Power
    20
    Quote Originally Posted by ElysiumINC View Post
    Got a few problems running my own server, im using a Vencillio base and the server runs fine on the VPS with client working an you can login. Soon as we jarred the file and played on our actual computers it prompts with a requesting title screen. no idea whats wrong with it checked pretty much everything.
    Make sure you have properly zipped your cache files and added proper link for it inside your cachedownloader.
    Reply With Quote  
     

  5. #5  
    Registered Member
    Join Date
    Sep 2014
    Posts
    21
    Thanks given
    0
    Thanks received
    1
    Rep Power
    11
    the client were using don't have a cachedownloader so I think that's the problem. its updating the cache just not downloading it.... not sure how to get a cache downloader?
    Reply With Quote  
     

  6. #6  
    Registered Member RainDropzZ's Avatar
    Join Date
    Oct 2010
    Posts
    86
    Thanks given
    3
    Thanks received
    7
    Rep Power
    9
    Vencillio has an auto cache downloader. You just need to direct host it, so you have a link that ends with .zip. Change the link in your client source code. Then it will be downloaded and extracted correctly.
    Spoiler for Verified!:
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 05-01-2018, 08:01 PM
  2. Requesting title Screen Error!
    By Amirtje12 in forum Help
    Replies: 8
    Last Post: 08-01-2015, 09:35 PM
  3. Replies: 1
    Last Post: 03-26-2009, 03:27 PM
  4. Requesting Title Screen
    By Winters in forum Help
    Replies: 4
    Last Post: 03-26-2009, 04:07 AM
  5. requesting title screen please wait?
    By Triscape in forum Requests
    Replies: 0
    Last Post: 06-03-2008, 12:31 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •