Thread: RUSE BASE (RuthlessPS) cache

Results 1 to 8 of 8
  1. #1 RUSE BASE (RuthlessPS) cache 
    Registered Member
    Join Date
    Apr 2012
    Posts
    18
    Thanks given
    0
    Thanks received
    0
    Rep Power
    11
    well I've seem to have hit a dead end with all sprite packers and model editors. my problem is that in the ruthlessps downloadable cache there isn't any sort of model/sprite (for items)
    e.g air runes being icon of a shield


    [IMG][Only registered and activated users can see links. ][/IMG]

    inside the cache is this



    [IMG][Only registered and activated users can see links. ][/IMG]



    ive tried a number of sprite editors nothing seems to load up the main_file_cache to have a look inside...



    anyone able to help me out with a known working sprite editor to access the mail_file_cache.dat
    Reply With Quote  
     

  2. #2  
    Donator


    Join Date
    Apr 2014
    Posts
    583
    Thanks given
    50
    Thanks received
    175
    Rep Power
    312
    the sprites for items are generated from their inventory model by the client. Could it be that you overrode the air rune model with that rather colorful shield sir?
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  3. #3  
    Registered Member
    Join Date
    Apr 2012
    Posts
    18
    Thanks given
    0
    Thanks received
    0
    Rep Power
    11
    It was like that when i got the client thats why i asking howdoi change back lol as i know little to zero on anything gfz or models ect
    Reply With Quote  
     

  4. #4  
    Banned

    Join Date
    Mar 2017
    Posts
    297
    Thanks given
    204
    Thanks received
    131
    Rep Power
    0
    repack the original air rune model id
    Reply With Quote  
     

  5. #5  
    Registered Member
    Join Date
    Apr 2012
    Posts
    18
    Thanks given
    0
    Thanks received
    0
    Rep Power
    11
    There isnt any raw folder with any models in it. I open up the sprites.idx and add the correct model in there under the correct model number? Like i said im learning about cache/models. I have little to no experience for client side lol.
    Reply With Quote  
     

  6. #6  
    Super Donator

    Join Date
    Jul 2018
    Posts
    23
    Thanks given
    13
    Thanks received
    6
    Rep Power
    15
    Quote Originally Posted by jamespk12 View Post
    There isnt any raw folder with any models in it. I open up the sprites.idx and add the correct model in there under the correct model number? Like i said im learning about cache/models. I have little to no experience for client side lol.

    Search for a Dump method in the client files, if it's there, enable it and it'll dump them into the cache folder

    Whenever you go to repack cache after replacing image, remember to pack it into IDX1 for models
    Reply With Quote  
     

  7. #7  
    Registered Member
    Join Date
    Apr 2012
    Posts
    18
    Thanks given
    0
    Thanks received
    0
    Rep Power
    11
    Ive done the dump and spirtes folder has appeared but when i search though them there is no rune icons ( it has custom torva coded in) as its taken the zoomed in shield pic from one of the sets but after dumping no customs has shown as ive checked other caches and they download a "raw" folder but when i do it to mine it only shows sprites folder with has the basics for the frame and teleports mostly. Any other ideas on how to get a hold of the rune models or if finding out what model number the air rune is running from and adding that into the sprites folder would work?
    Reply With Quote  
     

  8. #8  
    Registered Member
    Join Date
    Apr 2012
    Posts
    18
    Thanks given
    0
    Thanks received
    0
    Rep Power
    11
    Still need some advice on the problem i have. Thanks in adnav5
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 25
    Last Post: 04-11-2019, 10:31 PM
  2. Replies: 0
    Last Post: 08-18-2017, 11:45 PM
  3. Replies: 3
    Last Post: 03-14-2017, 07:56 PM
  4. Cache downloading Problem (ruse base)
    By evans95 in forum Help
    Replies: 2
    Last Post: 01-10-2017, 07:38 PM
  5. InsidiaX Base - Corrupt Cache?
    By X Revolution in forum Help
    Replies: 11
    Last Post: 04-19-2012, 02:42 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •