Thread: Vencillio cache with Lins interface editor problem

Results 1 to 4 of 4
  1. #1 Vencillio cache with Lins interface editor problem 
    Registered Member Kexon's Avatar
    Join Date
    Aug 2011
    Posts
    83
    Thanks given
    1
    Thanks received
    1
    Rep Power
    11
    Hello, I am using Vencillio source, and the cache. I am trying to edit some interfaces, but when I open the cache with lins, it tells that sprites are missing and e.g the smithing interface sprites are missing and totally black. How would one solve this? Grateful for help, and thanks!
    Reply With Quote  
     

  2. Thankful user:


  3. #2  
    Forum Moderator


    Join Date
    Jan 2009
    Posts
    5,618
    Thanks given
    1,057
    Thanks received
    3,326
    Rep Power
    5000
    Quote Originally Posted by Kexon View Post
    Hello, I am using Vencillio source, and the cache. I am trying to edit some interfaces, but when I open the cache with lins, it tells that sprites are missing and e.g the smithing interface sprites are missing and totally black. How would one solve this? Grateful for help, and thanks!
    because the sprites are not packed properly how they should be. if you pack all the sprites properly it will not have this issue.
    Reply With Quote  
     

  4. Thankful user:


  5. #3  
    Donator

    Join Date
    Jun 2013
    Posts
    779
    Thanks given
    619
    Thanks received
    153
    Rep Power
    68
    Quote Originally Posted by Spooky View Post
    because the sprites are not packed properly how they should be. if you pack all the sprites properly it will not have this issue.
    Could you show how they should be packed? is there a tutorial on here somewhere please

    I've always done it the standard way using the packer that came with the release
    Reply With Quote  
     

  6. #4  
    Registered Member
    Join Date
    Jul 2014
    Posts
    45
    Thanks given
    3
    Thanks received
    4
    Rep Power
    10
    bump
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 03-12-2017, 09:20 AM
  2. Lins Interface Editor Problem
    By Central in forum Help
    Replies: 5
    Last Post: 04-17-2014, 04:08 AM
  3. Lin interface editor problem.
    By lrig in forum Help
    Replies: 8
    Last Post: 01-29-2014, 09:57 AM
  4. Replies: 4
    Last Post: 01-28-2014, 03:17 PM
  5. help with lin interface editor
    By H1N1 in forum Help
    Replies: 3
    Last Post: 11-17-2012, 12:38 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •