Thread: Missing Roofs?

Results 1 to 6 of 6
  1. #1 Missing Roofs? 
    Registered Member
    Deku's Avatar
    Join Date
    May 2016
    Posts
    136
    Thanks given
    32
    Thanks received
    70
    Rep Power
    100
    Wondering whether this is a case of missing models, wrong object floors, map_index, or floor underlay/overlay
    I honestly don't know,

    Texture is 45, loads everywhere else just fine as pictured below
    Except in Seer's village it's just mia

    All content I release is NOT to be SOLD or offered as a SERVICE. Please respect my wishes, as my releases are free to use. Thank you.


    ~[Only registered and activated users can see links. ]
    Reply With Quote  
     

  2. #2  
    Registered Member
    Deku's Avatar
    Join Date
    May 2016
    Posts
    136
    Thanks given
    32
    Thanks received
    70
    Rep Power
    100
    bump
    All content I release is NOT to be SOLD or offered as a SERVICE. Please respect my wishes, as my releases are free to use. Thank you.


    ~[Only registered and activated users can see links. ]
    Reply With Quote  
     

  3. #3  
    Registered Member

    Join Date
    Apr 2014
    Posts
    1,415
    Thanks given
    38
    Thanks received
    503
    Rep Power
    563
    grab the roof model ids and re dump them


    One day, I wish I could be on his level.
    Reply With Quote  
     

  4. #4  
    Registered Member
    Deku's Avatar
    Join Date
    May 2016
    Posts
    136
    Thanks given
    32
    Thanks received
    70
    Rep Power
    100
    Quote Originally Posted by Zion View Post
    grab the roof model ids and re dump them
    I've tried replacing the models that I can debug, from different sources but they are all the same
    Here's my output for seers vs varrock,



    objectId : [modelIds]

    Visual difference


    I'm really sure your right but do you have the fixed models?
    Cheap fix, but hate this kinda thing ~_~
    Code:
    		if(id == 25913)
    			id = 15552;
    		if(id == 25916 || id == 25917)
    			id = 15552;
    All content I release is NOT to be SOLD or offered as a SERVICE. Please respect my wishes, as my releases are free to use. Thank you.


    ~[Only registered and activated users can see links. ]
    Reply With Quote  
     

  5. Thankful user:


  6. #5  
    Registered Member
    Professor Oak's Avatar
    Join Date
    Jun 2016
    Posts
    966
    Thanks given
    596
    Thanks received
    759
    Rep Power
    1703
    Quote Originally Posted by Deku View Post
    I've tried replacing the models that I can debug, from different sources but they are all the same
    Here's my output for seers vs varrock,



    objectId : [modelIds]

    Visual difference


    I'm really sure your right but do you have the fixed models?
    Cheap fix, but hate this kinda thing ~_~
    Code:
    		if(id == 25913)
    			id = 15552;
    		if(id == 25916 || id == 25917)
    			id = 15552;
    Thanks for this! It worked partly, as you can see in the .gif below. I think that therre's another object that has messed up models which you haven't included in the fix.
    Reply With Quote  
     

  7. #6  
    Registered Member
    Deku's Avatar
    Join Date
    May 2016
    Posts
    136
    Thanks given
    32
    Thanks received
    70
    Rep Power
    100
    That would be an object and its interaction with the fog, nothing to do with the roofs :-)
    Not sure of a workaround, so just deal with it is my best advice

    Edit: use these values instead, to fix the rendering issue of the roofs on the wall
    Code:
    		if(id == 25913)
    			id = 15552;
    		
    		if(id == 25916)
    			id = 15553;
    		
    		if(id == 25917)
    			id = 15554;
    All content I release is NOT to be SOLD or offered as a SERVICE. Please respect my wishes, as my releases are free to use. Thank you.


    ~[Only registered and activated users can see links. ]
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [317] Help, i missed up the roofs etc.
    By Leon. in forum Help
    Replies: 3
    Last Post: 05-09-2015, 01:12 AM
  2. missing roof floor
    By Gladius. in forum Help
    Replies: 3
    Last Post: 08-02-2014, 09:08 PM
  3. Galkon's runelimited roofs missing
    By Rock_Gyo in forum Help
    Replies: 12
    Last Post: 08-29-2013, 06:42 PM
  4. Missing Texture Model for Roof
    By configuration_ in forum Help
    Replies: 4
    Last Post: 04-09-2012, 08:11 PM
  5. [508 maps] Missing roof - edgeville
    By Mute in forum Buying
    Replies: 0
    Last Post: 12-28-2011, 09:12 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •