Thread: Custom maps

Results 1 to 8 of 8
  1. #1 Custom maps 
    Registered Member
    Jammy780's Avatar
    Join Date
    May 2008
    Posts
    1,320
    Thanks given
    13
    Thanks received
    47
    Rep Power
    619
    Hey,

    I've been using peter's map editor and it all went good, but now, i'm trying to save it, so i click save, and then what do i do?

    I've done the tutorial on how to load custom maps and that works fine, i've tested it with 508 maps.

    But how do i load the custom map?

    I thought at first it was because i was using a 377 cache, so i switched, and it still doesn't work?

    Please could somebody enlighten me on the next steps on loading my custom map.

    Thanks
     

  2. #2  
    Registered Member
    Jammy780's Avatar
    Join Date
    May 2008
    Posts
    1,320
    Thanks given
    13
    Thanks received
    47
    Rep Power
    619
    Anybody helpzorz?
     

  3. #3  
    Member Market Banned Market Banned

    Robin Spud's Avatar
    Join Date
    Aug 2008
    Age
    29
    Posts
    2,338
    Thanks given
    46
    Thanks received
    73
    Rep Power
    1068
    you transparent these files in this pic;

    and replace the 1s in your cache with this.



    your cache has to be 317.
    ILY Stewie.
     

  4. #4  
    Registered Member
    Jammy780's Avatar
    Join Date
    May 2008
    Posts
    1,320
    Thanks given
    13
    Thanks received
    47
    Rep Power
    619
    I did that, and it just stays on "Loading please wait" When i log in.

    Also, i can click all the buttons like inventory and they go red. So it must be the map not displaying properly or something?
     

  5. #5  
    Registered Member
    LastResortpkz's Avatar
    Join Date
    Jun 2008
    Age
    29
    Posts
    312
    Thanks given
    1
    Thanks received
    4
    Rep Power
    161
    ok when you start the program make sure the cache that came with it is in the folder then once its open put your cache in there and go to the coords u want, edit the map to how you like then save it then copy the cache in the folder and replace with the one in your client...done..
     

  6. #6  
    Donator


    Join Date
    May 2008
    Posts
    1,235
    Thanks given
    31
    Thanks received
    25
    Rep Power
    279
    I have done this before and i did a client side edite crnt remmber whhat i did:/

    then replaced the cache folder in map editor with the 1 in ur client :/

    soo whole cache file went to my client fucked the gameframe cus i was editing frames via cache
     

  7. #7  
    Registered Member
    Jammy780's Avatar
    Join Date
    May 2008
    Posts
    1,320
    Thanks given
    13
    Thanks received
    47
    Rep Power
    619
    Yeaa i did the client side edit, but it just doesn't load after i try and put in the new maps..:/
     

  8. #8  
    Registered Member
    Jammy780's Avatar
    Join Date
    May 2008
    Posts
    1,320
    Thanks given
    13
    Thanks received
    47
    Rep Power
    619
    This is what i get, i can still click the redstones and they work fine, also, my cache is 317. But i only have the files i replaced.

     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •