Thread: RS2 Loading OSv17# [95% REF]

Results 1 to 3 of 3
  1. #1 RS2 Loading OSv17# [95% REF] 
    Registered Member
    Deku's Avatar
    Join Date
    May 2016
    Posts
    151
    Thanks given
    37
    Thanks received
    109
    Rep Power
    162
    This was a project of mine from over a year ago, yet to release but I'm moving on from my rsps/programming hobby.

    Many credits due to all who contributed throughout the client section via snippets/releases/etc, Thank you

    Spoiler for Notes:

    If I remember correctly, I was last working on:
    Refactoring: Client, Rasterizer3D, Rasterizer2D, Widget
    Cleanup: Packet handling, UI management, Widgets
    //TODO should be where I was working/testing if you are interested

    *As with almost every client there are/will be issues, please if you have trouble or notice anything post below or message me.


    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    Fun little pic from when I was messing around with the model class
    wut
    Reply With Quote  
     

  2. Thankful users:


  3. #2  
    Registered Member

    Join Date
    Mar 2015
    Posts
    825
    Thanks given
    104
    Thanks received
    133
    Rep Power
    201
    thanks for this
    Quote Originally Posted by Verago View Post
    You have been reported for harassment on a post attempting to give jobs to people in this community.
    Reply With Quote  
     

  4. #3  
    dumb

    OOOOOOOOOOOOOO's Avatar
    Join Date
    Aug 2017
    Posts
    479
    Thanks given
    327
    Thanks received
    195
    Rep Power
    513
    learnt alot from you, thanks for this deku
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 16
    Last Post: 07-09-2012, 10:16 AM
  2. Replies: 11
    Last Post: 04-11-2012, 01:41 AM
  3. [REF]When adding new maps, walls wont load
    By Alexander in forum Help
    Replies: 5
    Last Post: 10-21-2010, 03:04 AM
  4. Replies: 2
    Last Post: 04-19-2010, 10:06 PM
  5. Galkons Ref error... item loading >.>
    By TrollCount++ in forum Help
    Replies: 7
    Last Post: 09-14-2009, 03:01 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •