Does anyone have a fork of the Runelite project with the pom dependencies/plugins updated? Whenever I download an older version that still has the deobfuscator directly from Github/Gitlab, I get a bunch of pom errors. Can't seem to be able to fix them all.

EDIT; There's a version of Runelite bundled with OpenOSRS here. Alternatively, it it possible to use OpenRS2.