Thread: Matrix 592 - Tons of Features

Page 14 of 14 FirstFirst ... 4121314
Results 131 to 136 of 136
  1. #131  
    of the House Targaryen

    Khaleesi's Avatar
    Join Date
    Jul 2015
    Posts
    679
    Thanks given
    142
    Thanks received
    321
    Rep Power
    181
    Quote Originally Posted by Cipher View Post
    The client launched and connected successfully, yes, but threw an error when attempting to switch outside of safe mode. I'll see if I can recreate the error later. It did not prevent the server or client from working, simply prevented the high-definition graphics from loading. The cache was in the correct location and the libraries loaded successfully to the C: folder, but the client seemingly could not find them. I have not personally experienced this issue in the past, but have seen help threads and posts regarding it. The client is working perfectly after swapping to JRE, which I am not sure I could explain, but I figured I would share the solution in case anyone else is experiencing it.
    works fine for me without your changes.
    Reply With Quote  
     

  2. #132  
    rage against the dying of the light


    Join Date
    Sep 2016
    Age
    20
    Posts
    255
    Thanks given
    87
    Thanks received
    83
    Rep Power
    172
    Quote Originally Posted by Khaleesi View Post
    works fine for me without your changes.
    Interesting. My post was more meant to inform those who are potentially experiencing the issue. If there is even one other person who is experiencing the issue, perhaps my post helped them.
    Reply With Quote  
     

  3. #133  
    Registered Member
    Join Date
    Jul 2018
    Posts
    2
    Thanks given
    0
    Thanks received
    1
    Rep Power
    0
    Hello, I'm getting an error trying to start the server when I run eclipse this happens:
    [Only registered and activated users can see links. ]
    when I make a RUN for it, I get this:
    [Only registered and activated users can see links. ]

    Please help fix it I was to try the server never played a 592
    Reply With Quote  
     

  4. #134  
    ash is our pure
    _jordan's Avatar
    Join Date
    Nov 2012
    Age
    20
    Posts
    2,554
    Thanks given
    15
    Thanks received
    1,232
    Rep Power
    4344
    Quote Originally Posted by Andy892 View Post
    Hello, I'm getting an error trying to start the server when I run eclipse this happens:
    [Only registered and activated users can see links. ]
    when I make a RUN for it, I get this:
    [Only registered and activated users can see links. ]

    Please help fix it I was to try the server never played a 592
    go to google and search “eclipse add program arguments”.

    and use
    Code:
    false true false
    and then your arguments will be set and the server will continue running.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ] for veteran rank | [Only registered and activated users can see links. ] | [Only registered and activated users can see links. ]
    Reply With Quote  
     

  5. #135  
    Registered Member
    Join Date
    Jul 2018
    Posts
    2
    Thanks given
    0
    Thanks received
    1
    Rep Power
    0
    Quote Originally Posted by _jordan View Post
    go to google and search “eclipse add program arguments”.

    and use
    Code:
    false true false
    and then your arguments will be set and the server will continue running.
    Thank you, working now
    Reply With Quote  
     

  6. Thankful user:


  7. #136  
    ash is our pure
    _jordan's Avatar
    Join Date
    Nov 2012
    Age
    20
    Posts
    2,554
    Thanks given
    15
    Thanks received
    1,232
    Rep Power
    4344
    Quote Originally Posted by Andy892 View Post
    Thank you, working now
    no, thank you!
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ] for veteran rank | [Only registered and activated users can see links. ] | [Only registered and activated users can see links. ]
    Reply With Quote  
     

Page 14 of 14 FirstFirst ... 4121314

Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 49
    Last Post: 07-23-2011, 06:20 AM
  2. Replies: 28
    Last Post: 04-23-2011, 03:46 AM
  3. Replies: 1
    Last Post: 09-12-2010, 03:20 PM
  4. Replies: 4
    Last Post: 08-01-2010, 04:46 PM
  5. Dspeced -: Tons of Features! :-
    By Russian in forum Advertise
    Replies: 14
    Last Post: 11-03-2009, 12:49 AM
Tags for this Thread

View Tag Cloud

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •