Thread: RuneUnity Release | Construction | 25+ Bosses! | 50+ Active Pvming & Pking.

Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 108
  1. #61  
    Registered Member
    Join Date
    May 2017
    Posts
    1
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    for some reason getting uid error how can i complie this so that i can play it with my brothers and then can connect to my ip like 192.168.0.1 ffor example
    Reply With Quote  
     

  2. #62  
    Donator

    Join Date
    Aug 2012
    Posts
    95
    Thanks given
    9
    Thanks received
    0
    Rep Power
    11
    re-upload cache please.
    Reply With Quote  
     

  3. #63  
    Mysteria Developer

    DatguyJay's Avatar
    Join Date
    Mar 2011
    Age
    21
    Posts
    2,134
    Thanks given
    294
    Thanks received
    160
    Rep Power
    212
    Quote Originally Posted by di544 View Post
    re-upload cache please.
    [Only registered and activated users can see links. ]
    Reply With Quote  
     

  4. Thankful user:


  5. #64  
    Registered Member
    Join Date
    May 2017
    Posts
    3
    Thanks given
    0
    Thanks received
    0
    Rep Power
    0
    i got the same error with client (eclipse also)


    House_icon.png
    java.lang.NullPointerException
    at javax.swing.ImageIcon.<init>(ImageIcon.java:240)
    at com.arlania.Jframe.createButton(Jframe.java:290)
    at com.arlania.Jframe.initializeMenuBar(Jframe.java:2 48)
    at com.arlania.Jframe.initUI(Jframe.java:127)
    at com.arlania.Jframe.<init>(Jframe.java:51)
    at com.arlania.Client.main(Client.java:5895)

    any help please?
    Reply With Quote  
     

  6. #65  
    Donator

    Join Date
    Aug 2012
    Posts
    95
    Thanks given
    9
    Thanks received
    0
    Rep Power
    11
    Quote Originally Posted by Code 666 View Post
    i got the same error with client (eclipse also)


    House_icon.png
    java.lang.NullPointerException
    at javax.swing.ImageIcon.<init>(ImageIcon.java:240)
    at com.arlania.Jframe.createButton(Jframe.java:290)
    at com.arlania.Jframe.initializeMenuBar(Jframe.java:2 48)
    at com.arlania.Jframe.initUI(Jframe.java:127)
    at com.arlania.Jframe.<init>(Jframe.java:51)
    at com.arlania.Client.main(Client.java:5895)

    any help please?
    i can help you , but i need your soul for my help.
    Reply With Quote  
     

  7. #66  
    Death Is Imminent.

    Murder's Avatar
    Join Date
    Nov 2013
    Posts
    666
    Thanks given
    44
    Thanks received
    51
    Rep Power
    152
    Much respect, purchased the source a few months ago from someone, very nice work man.

    Thank + Rep
    Reply With Quote  
     

  8. #67  
    Banned
    Join Date
    Jan 2017
    Posts
    78
    Thanks given
    110
    Thanks received
    36
    Rep Power
    0
    Quote Originally Posted by Code 666 View Post
    i got the same error with client (eclipse also)


    House_icon.png
    java.lang.NullPointerException
    at javax.swing.ImageIcon.<init>(ImageIcon.java:240)
    at com.arlania.Jframe.createButton(Jframe.java:290)
    at com.arlania.Jframe.initializeMenuBar(Jframe.java:2 48)
    at com.arlania.Jframe.initUI(Jframe.java:127)
    at com.arlania.Jframe.<init>(Jframe.java:51)
    at com.arlania.Client.main(Client.java:5895)

    any help please?
    its probably because your missing a sprite which the jframe panel uses.

    check the jframe file, and paste me the code via pm's.
    il try my best to help!

    Quote Originally Posted by Murder View Post
    Much respect, purchased the source a few months ago from someone, very nice work man.

    Thank + Rep

    WElp, probably wasn't from me.
    sorry you got ripped off.

    i do advise you to chargeback as that person had no rights to sell it.
    Reply With Quote  
     

  9. #68  
    Donator

    Xterra's Avatar
    Join Date
    Jul 2014
    Posts
    1,117
    Thanks given
    206
    Thanks received
    166
    Rep Power
    99
    Quote Originally Posted by adamm_ View Post
    its probably because your missing a sprite which the jframe panel uses.

    check the jframe file, and paste me the code via pm's.
    il try my best to help!




    WElp, probably wasn't from me.
    sorry you got ripped off.

    i do advise you to chargeback as that person had no rights to sell it.
    Thanks for this adam ill probably find a use for it , cheers
    Reply With Quote  
     

  10. #69  
    Banned
    Join Date
    Nov 2013
    Posts
    69
    Thanks given
    8
    Thanks received
    11
    Rep Power
    0
    having a major issue with items? for eg i have 3 slayer gems when u click it uses 2 instead of one?
    Reply With Quote  
     

  11. #70  
    Banned
    Join Date
    Jan 2017
    Posts
    78
    Thanks given
    110
    Thanks received
    36
    Rep Power
    0
    Quote Originally Posted by V3NUM1 View Post
    having a major issue with items? for eg i have 3 slayer gems when u click it uses 2 instead of one?
    not the best of explanations bro, be more specific.
    Reply With Quote  
     

Page 7 of 11 FirstFirst ... 56789 ... LastLast

Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 37
    Last Post: 02-27-2017, 07:47 PM
  2. Replies: 9
    Last Post: 04-28-2016, 06:47 AM
  3. Replies: 38
    Last Post: 07-29-2015, 03:30 AM
  4. Replies: 20
    Last Post: 02-20-2010, 06:17 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •