I downloaded Eclipse x64, IDE for Java developers package.
Now it won't open on my new laptop.
I've JRE And JDK 1.8.0_221 downloaded and installed, now when I open eclipse it gives me this error then closes.


Image: https://imgur.com/b1ATL53



/Fixed.