Thread: looking for 718+ client dev

Results 1 to 6 of 6
  1. #1 looking for 718+ client dev 
    Quantum Scape Founder Quantum's Avatar
    Join Date
    Oct 2020
    Posts
    64
    Thanks given
    9
    Thanks received
    17
    Rep Power
    47
    been having a problem with loading in. certain areas dont load in properly, it will load up all the interfaces and load the player, but depending what area your are in, the environment is blacked out, you can still run and move, just cant see anything. I'm running a 718/901 source.

    hit me up on here to confirm (too many scammers, must message me here to prove who you are before any talks)
    In a Quantum World, nothing is real. We are one, and one is all. Live in the Quantum World.

    Reply With Quote  
     

  2. #2  
    Banned

    Join Date
    Jun 2010
    Age
    23
    Posts
    4,840
    Thanks given
    1,676
    Thanks received
    1,563
    Rep Power
    0
    That sounds like the blackscreen cache problem. There was a fix released here in ~2012.
    Reply With Quote  
     

  3. #3  
    Quantum Scape Founder Quantum's Avatar
    Join Date
    Oct 2020
    Posts
    64
    Thanks given
    9
    Thanks received
    17
    Rep Power
    47
    Quote Originally Posted by Tyluur View Post
    That sounds like the blackscreen cache problem. There was a fix released here in ~2012.
    yeah ive been looking around for the fix, ive done a few of the fixes they have for the blackscreen, but for the most part, I've only seen one that helps with loading after login, the blackscreen only happens after you login and everything else loads. Its also like a 50/50 if it blackscreens, half the time it will load. I changed object definitions on the client with a few fixes i found here, it loads a bit better but there still something not loading properly, not sure what exactly it is yet ive been trying to debugging.
    In a Quantum World, nothing is real. We are one, and one is all. Live in the Quantum World.

    Reply With Quote  
     

  4. #4  
    Registered Member
    Ynneh's Avatar
    Join Date
    Mar 2010
    Posts
    2,204
    Thanks given
    145
    Thanks received
    254
    Rep Power
    241
    If ur using matrix, the cache only downloads enough for you to login and stops. You should how your jag_grab (cache protocol) to allow the client to keep downloading the cache files. This is most likely causing your blackscreen and other issues. In the dev console type displayfps and check your cache % enjoy free info
    Reply With Quote  
     

  5. #5  
    Banned

    Join Date
    Jun 2010
    Age
    23
    Posts
    4,840
    Thanks given
    1,676
    Thanks received
    1,563
    Rep Power
    0
    Quote Originally Posted by Ynneh View Post
    If ur using matrix, the cache only downloads enough for you to login and stops. You should how your jag_grab (cache protocol) to allow the client to keep downloading the cache files. This is most likely causing your blackscreen and other issues. In the dev console type displayfps and check your cache % enjoy free info
    That was a change from dkk/cjay right?
    Reply With Quote  
     

  6. #6  
    Registered Member
    Ynneh's Avatar
    Join Date
    Mar 2010
    Posts
    2,204
    Thanks given
    145
    Thanks received
    254
    Rep Power
    241
    Quote Originally Posted by Tyluur View Post
    That was a change from dkk/cjay right?
    No, I figured It out years ago and sold it to servers like TizenX/BeastPk/Exoria
    Reply With Quote  
     


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


User Tag List

Similar Threads

  1. Looking for a client dev - Paying
    By jayarrowz2 in forum Buying
    Replies: 3
    Last Post: 10-30-2016, 05:57 PM
  2. Looking for a client dev [498 version]
    By Romania Clan in forum Requests
    Replies: 0
    Last Post: 05-29-2015, 03:38 PM
  3. Looking For A Client Dev
    By Brian 2x in forum Requests
    Replies: 0
    Last Post: 01-19-2015, 07:21 PM
  4. Looking For A Client Dev
    By Brian 2x in forum Requests
    Replies: 1
    Last Post: 01-01-2015, 08:29 PM
  5. Looking for 718+ CLIENT for Rune-Evo Source
    By pavan_p in forum Requests
    Replies: 1
    Last Post: 07-12-2013, 11:46 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •