I have all the files needed and installed just keep getting errorS about classes outdated